我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
PM8000 display is slow or unresponsive when pressing buttons
Issue
When trying to navigate through the front display of a PM8000, the responsiveness is slow.

Product Line
PM8000

Environment
Power Monitoring and Communications

Cause
On remote display meters, if the cable becomes damaged or an improper cable is used, the display can become unresponsive or slow to respond. In addition, the cable used between the PM5000 and PM8000 use the same RJ45 connector, but the cable itself is different. Therefore if a PM5000 cable is used on a PM8000, the same behavior will be noticed.

Resolution

*Warning: Installation and maintenance of this device should only be performed by qualified, competent personnel that have appropriate training and experience with high voltage and current devices. Failure to follow the instructions / warnings in the Meter Installation Guide can result in permanent damage to the meter, severe injury or death.


Verify the cable is the correct type for the PM8000. If the original cable is damaged, a straight through Ethernet cable can be used.

施耐德電機Taiwan

探索更多
系列:
探索更多
系列:
  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 施耐德電機社群
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings