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Why is Event Notification Module (ENM) 8.3.X installation failing at Registering Service Manager?



Issue:
The Event Notification Module (ENM) 8.3.X Installer fails the "Registering Service manager" as shown below.
The SE Server manager Host service will not start if this issue is detected by the installer.

ENM

It will continue with the installation and stop with Unsuccessful Configuration
as listed on the screen shot below.

ENM

Product Line:

Event Notification (ENM)

Power Monitoring Expert 7.2.x

Power Monitoring Expert 8.x

Power Monitoring Expert 9.0

Environment:
Event Notification Module Installation

Cause:
The Registering Service Manager TimedOut during the installation and will not allow
the SE Server Manger Host service to start.

Resolution:
The ENM installer fails the "Registering service manager" step, but all components are installed successfully.
The step failed because ENM’s SE Server Manager Host service could not be started due to a port conflict between it and another service called LLWecSvc.exe.
The SE Server Manager Host service is a peripheral service that does not have to be started for a successful installation.
However, it does need to be running during run time of ENM.  When running it allows ENM's core services to be reset from the ENM Configuration web page.

Go to Control Panel/Administrative Tools/Services and stop the LLWecSvc.exe service.
This now allows SE Server Manager Host service to be started.
Choose Try Again on your ENM installation.  The installation will pick up again and complete without any warnings this time.
The LLWecSvc.exe service can then be started back after the installation since it will pick a different port.


More Information on the LLWecSvc.exe service
This LL WecSvc.exe service is under TIBCO LOGLOGIC LESSO ENTERPRISE
LOG COLLECTOR from LogLogic.
Log collector

Recommendation:

If you are using an older version of PME, consider upgrading to the latest version for improved protocol support and security. For assistance with integration or upgrades, contact Schneider Electric Technical Support at: pmo-psup@se.com

support information


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