我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
Software Protection Failure for PowerSCADA Expert 8.1 or 8.2 runtime in Windows 10

Issue

When starting the runtime in PowerSCADA Expert 8.1 or 8.2, the runtime will crash after a minute with a "Software Protection Failure" error. This occurs even after confirming a software or hardware key are set up correctly.


Product Line

PowerScada Expert 8.1, 8.2


Environment

PowerSCADA Expert runtime


Cause

There is an incompatibility between Windows 10 and the citect32.exe program built into PowerSCADA Expert 8.1 and 8.2


Resolution

The incompatibility has been corrected in PowerSCADA Expert 8.2 Update 6. To get the runtime to work in PowerSCADA Expert 8.1, the citect32.exe program can be configured to run in compatibility mode for Windows 8 which has been validated to resolve this issue.

Compatibility Mode is available within the Compatibility tab of the Properties dialog (see image below) for Citect32.exe. Depending on your configuration, it may be necessary to use the Change settings for all users option at the bottom of the dialog box.

施耐德電機Taiwan

探索更多
系列:
探索更多
系列:

需要協助?

  • 產品選型工具

    快速輕鬆地為您的應用找到合適的產品和附件。

  • 取得報價

    立即線上提交您的銷售需求,專業團隊將主動聯繫您。

  • 購買地點

    輕鬆在您所在地區找到最近的施耐德電機經銷商。

  • 支援中心

    在同一位置找到滿足您所有需求的支援資源。

  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings