我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
NetBotz | How to update the Self-signed Certificate?
Issue:
How to update the Self-signed Certificate on NetBotz appliance?

Product Line:
NetBotz 355,450,455,570

Environment:
NetBotz (All Versions)

Cause:
The SSL Certificate needs to updated on the appliance

Resolution:

To update the SSL certificate follow the instructions below:

1. Be sure the appliance is registered with DNS and you can ping it by Fully Qualified Domain Name (FQDN). i.e. "ping netbotz.example.com"

2. Enable Telnet on the NetBotz appliance by using the following URL: http://botname/enabletelnet
Notes: a. Use HTTPS in the URL if HTTP is disabled. b. Replace 'botname' in the URL with the FQDN or IP address of your NetBotz Appliance.

3. Telnet to the NetBotz appliance using Windows Command Prompt, PuTTy, or any other Telnet client.
Username/password on v3.X.X or 4.X.X firmware is root/apc
Username/password on v2.X.X firmware is root/netbotz

4. Press Shift+X within 5 seconds after logging in to break to a command line interface where the next steps must be completed.

5. From the command line, run the following commands:
cd /opt/netbotz/bin
source ssl-cert-functions
update_nbSelfSignedCert

6. Reboot the appliance via Advanced View by going to Tools > Reboot Appliance.

Alternately, changing the hostname and rebooting the appliance will renew the self signed certificate. If desired it can be changed back and rebooted again.

施耐德電機Taiwan

探索更多
系列:
探索更多
系列:
  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 施耐德電機社群
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings