我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
Why does my ATV600/900 series drive not recover from CNF fault once communication has been re-established?
Issue:
Customer is using ATV630 drive with Ethernet option card.  He is simulating a communication fault by unplugging the Ethernet cable.   The drive faults with CNF.  Once he reconnects the Ethernet cable and communication is re-established, the drive remains in CNF fault and does not resume proper operation.

Product Line:
ATV600 / ATV900 series drives.

Environment:
All communication protocol.

Cause:
By default, this fault latches and requires a manual fault reset command to clear.

Resolution:
In order for the Communication Network Fault to automatically clear and resume operation when communication is re-established, Automatic Fault Reset must be enabled.

Navigate from the main menu into Complete Settings, then Command and Reference.
Scroll down to 2-wire type and make sure it is set to Level.
Escape back to complete settings and navigate to Error and Warning Handling.
Navigate to Auto Fault Reset menu and press OK
Set Auto Fault Reset to Yes.

Once this is done, a CNF fault should clear and normal communication will resume once the connection issue has been resolved.

施耐德電機Taiwan

需要協助?

  • 產品選型工具

    快速輕鬆地為您的應用找到合適的產品和附件。

  • 取得報價

    立即線上提交您的銷售需求,專業團隊將主動聯繫您。

  • 購買地點

    輕鬆在您所在地區找到最近的施耐德電機經銷商。

  • 支援中心

    在同一位置找到滿足您所有需求的支援資源。

  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings