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PME Services are not starting automatically after system reboot

Issue

After a system reboot, the PME services won't start even if they are set on Automatic start-up.

Product Line

Power Monitoring Expert 7.2
Power Monitoring Expert 8.x
Power Monitoring Expert 9.x
Power Monitoring Expert 2021
Power Monitoring Expert 2022
Power Monitoring Expert 2023
Power Monitoring Expert 2024

Cause
The particularity of this behavior is when a domain account is used to start these services.

Resolution
Looking in the Windows Event Logs viewer -> System the following errors (example) can be seen:
--------------
The PMLNetman service failed to start due to the following error:
The account name is invalid or does not exist, or the password is invalid for the account name specified.

--------------
The PMLION service depends on the PMLNetman service which failed to start because of the following error:
The account name is invalid or does not exist, or the password is invalid for the account name specified.

--------------

When the services are configured to use a domain account, if you browse the entire domain to pick the user, the automatically discovered user would be in the form of serviceaccountname@domain.com.
This naming produces the behavior so that the services refuse to start automatically.

Therefore, to correct this you have to enter manually the user name used to start particular PME Services in the form domainname\serviceaccountname.

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