我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
EcoStruxure Machine Expert - Missing license feature EME_ProjectArchive message when opening a projectarchive file

Issue
When I try to open a .projectarchive file in EcoStruxure Machine Expert v1.1 or 1.2 I see the message:
"The command "Extract Archive…" could not be executed,
because you don't have the appropriate license on this PC.
Missing license feature: EME_ProjectArchive
Would you like to launch the 'Manage licenses' dialog to
Activate a license?"


How do I resolve this so I can open my project?

Product Line
EcoStruxure Machine Expert v1.1 or v1.2

Environment
PLC configuration software in Windows

Cause
The cause of this message is because the product is either:
1) not registered on the PC with a valid license or
2) The version is a pre-release version of EcoStruxure Machine Expert v1.0 which did not support this operation

Resolution
You will need to have an Activation ID provided in your purchase email or mailed paper copy (in the format: "A-XXXX-XXXX-XXXX")

Launch the Schneider Electric License Manager and check that the Name of the License row is either of the following:
1) EcoStruxure Machine Expert Standard
2) EcoStruxure Machine Expert Professional
and that the Version is 1.1
(this version number "1.1" in the License Manager is valid for both Machine Expert v1.1 or v1.2.x installed on the PC)

If those either of those do not appear, or the Version shows 1.0, follow the steps below to register by web:

  1. Start the Schneider Electric License Manager Tool
  2. In the Local tab click the Activate button.
    Result: The Activation ID dialog opens.
  3. Enter the Activation ID which can be found in the Entitlement Certificate of the software product to be activated.  If you want to activate multiple software products, you have to enter the different Activation IDs in separate lines.
    Result: The Next button is enabled.
  4. Click the Next button.
    Result: The Activation in Progress dialog opens.
    In the text box information about the internal processing of license activation is displayed.
  5. After the license is successfully created, click the Finish button.
    Result: The Local tab of the Schneider Electric License Manager is displayed showing each activated license in a new line.

To see your existing registered/floating licenses, visit:
https://www.se.com/sites/corporate/en/support/software-licensing/landing-page

If this FAQ did not solve your issue, you can chat with us at chat with us or e-mail us at customer.services@se.com to create a case with our Technical Support Team.

If you are not located in North America, please contact your local Customer Care Center for assistance:

Support | Schneider Electric Global (se.com)

施耐德電機Taiwan

探索更多
系列:
探索更多
系列:

需要協助?

  • 產品選型工具

    快速輕鬆地為您的應用找到合適的產品和附件。

  • 取得報價

    立即線上提交您的銷售需求,專業團隊將主動聯繫您。

  • 購買地點

    輕鬆在您所在地區找到最近的施耐德電機經銷商。

  • 支援中心

    在同一位置找到滿足您所有需求的支援資源。

  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings