Unable to open the Alarms tab after upgrading to PME 9.0
Issue:
The following message is displayed when trying to open the Alarms tab from the Web Applications
after upgrading to PME 9.0.
"Alarms is processing existing records for the first time use.
The Alarms application will be ready for use once the historical processing is complete"
PRODUCT LINE:
Power Monitoring Expert 9.0
ENVIRONMENT:
Web Applications in Power Monitoring Expert
CAUSE:
The Alarm tab is not opening and the Progress Report shows 0% complete even after the Refresh link
is pressed several times. The diagnostic system log shows this message below.
"Could not find Stored Procedure 'dbo.CleanCorruptincidentsAndAlarms"
RESOLUTION:
*Warning: Irreparable database damage can occur. This procedure should only be performed by users familiar with
SQL Server Management Studio. Databases should be backed up prior to performing this procedure.*
*Warning: Take backups of any files prior to modifying them. Ensure the backups
are in a location that will not be overwritten (i.e. the Desktop).
Go to SQL Management Studio and run the attached SQL query to create the
'dbo.CleanCorruptincidentsAndAlarms Stored Procedure.
Once the query is run, verify the Stored Procedure is created under ION_Data\Programmability\Stored Procedures.
After verifying that the stored procedure has been created, restart all ION Services and check on the alarms processing progress in the Web Application Alarms tab
發佈於: 施耐德電機Taiwan


需要協助?
產品選型工具
快速輕鬆地為您的應用找到合適的產品和附件。
取得報價
立即線上提交您的銷售需求,專業團隊將主動聯繫您。
購買地點
輕鬆在您所在地區找到最近的施耐德電機經銷商。
支援中心
在同一位置找到滿足您所有需求的支援資源。