我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
After I install Vijeo Designer (Buildtime) v6.2 SP9, I am unable to register the software

Article available in these languages: 西班牙文

Issue
After I install Vijeo Designer (Buildtime) v6.2 SP9, I am unable to register the software because the Serial Number which appears in the License Manager registration tool does not match what I entered.

Product Line
Vijeo Designer v6.2 SP9 Buildtime

Environment
HMI configuration software for Windows

Cause
When Vijeo Designer v6.2 SP9 is installed on top of an existing Vijeo Designer v6.2, it inherits the existing Reference Number (Part Number) and Serial Number entered in the original installation. The Registry will clone the information from:
"Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Schneider Electric\Vijeo-Designer62\06.20\License\" (associated with the base version install of Vijeo Designer v6.2 up to SP8)
to "Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Schneider Electric\Vijeo-Designer62B\06.20\License\" (associated with the installation of SP9)
If Vijeo Designer is uninstalled as a Trial or Limited Edition Mode, it will inherit the values from the base install and a subsequent uninstall and re-install will not refresh the \Vijeo-Designer62B\ tree information.

Resolution
Follow these steps:

  1. Uninstall Vijeo Designer from Windows Add/Remote Programs
  2. Run Windows Regedit
  3. Delete or rename the registry path: "Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Schneider Electric\Vijeo-Designer62B\"
  4. Install Vijeo Designer v6.2 base version and when prompted, enter the purchased Reference and Serial Number
  5. Launch the License Manager tool to Register (shortcut location: "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Schneider Electric\Vijeo Designer 6.2.9\License Manager.lnk")
  6. Register the software (via Web or Phone, etc)
  7. Install Vijeo Designer v6.2 SP9 by right-clicking the executable and running as Administrator.

This should re-generate the "Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Schneider Electric\Vijeo-Designer62B\" tree with the proper information and allow registration once again.

If this FAQ did not solve your issue, you can chat with us at chat with us or e-mail us at customer.services@se.com to create a case with our Technical Support Team.

If you are not located in North America, please contact your local Customer Care Center for assistance:

Support | Schneider Electric Global (se.com)

施耐德電機Taiwan

探索更多
系列:
探索更多
系列:

需要協助?

  • 產品選型工具

    快速輕鬆地為您的應用找到合適的產品和附件。

  • 取得報價

    立即線上提交您的銷售需求,專業團隊將主動聯繫您。

  • 購買地點

    輕鬆在您所在地區找到最近的施耐德電機經銷商。

  • 支援中心

    在同一位置找到滿足您所有需求的支援資源。

  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings