我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
PME Web Applications trends tab shows "waiting for initial data"

Issue
After upgrading PME, the trends tab in web applications shows "waiting for initial data" forever and will not populate with data from meters.

Product line
Power Monitoring Expert 9.0
Power Monitoring Expert 2020
Power Monitoring Expert 2021
Power Monitoring Expert 2022
Power Monitoring Expert 2023
Power Monitoring Expert 2024

Cause
There is a problem with the Internet Information Services (IIS) configuration files and they will need to be manually deleted.

Environment
PME web applications

Resolution
First check to see if there is real time data for the device in question. If there is no real time data available, then trends will display "waiting for initial data". Once this is checked, follow the steps below to resolve this issue.

  1. Uninstall IIS
  2. After un-installation of IIS, Windows Process Activation Service (WAS) will also need to be uninstalled
  3. Then delete the files or rename the folder for "C:\inetpub" and "C:\Windows\System32\inetsrv"
  4. To reinstall IIS, just follow the same steps: Install IIS as well as WAS
  5. Next, run a reconfigure of the PME software
  6. Re-install the security certificate for web applications (if there was a certificate to begin with)

A detailed guide showing how to uninstall IIS and WAS can be found HERE.
A detailed guide showing how to install IIS and WAS can be found HERE.

施耐德電機Taiwan

探索更多
系列:
探索更多
系列:

需要協助?

  • 產品選型工具

    快速輕鬆地為您的應用找到合適的產品和附件。

  • 取得報價

    立即線上提交您的銷售需求,專業團隊將主動聯繫您。

  • 購買地點

    輕鬆在您所在地區找到最近的施耐德電機經銷商。

  • 支援中心

    在同一位置找到滿足您所有需求的支援資源。

  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings