Power Monitoring Expert - Reset supervisor password without sysadmin level SQL credentials
Issue
How to change the supervisor password with a user that does not have sysadmin role in SQL.
Product Line
Power Monitoring Expert 9.0
Power Monitoring Expert 2020
Environment
Reset Account - Installer
Cause
The account provided to connect to the database during the changing process has to have enough privilege to access and modify the ION_Network database under the security context.
Resolution
This can only be achieved by providing a SQL credential that has sysadmin as a role or that is "dbowner" of PME databases, which will be the "ION" login - assuming PME was installed in a Mix-Mode Authentication.
Additional Note
During install time you have the option to choose this password in the "Database Accounts" step. If this wasn't given, PME will autogenerate a password and you must have a sysadmin to be able to reset them.
發佈於: 施耐德電機Taiwan
需要協助?
產品選型工具
快速輕鬆地為您的應用找到合適的產品和附件。
取得報價
立即線上提交您的銷售需求,專業團隊將主動聯繫您。
購買地點
輕鬆在您所在地區找到最近的施耐德電機經銷商。
支援中心
在同一位置找到滿足您所有需求的支援資源。