Can not launch to web page of NetBotz 750/755 residing on DCE private LAN.
Issue:
Launching to a NetBotz 750/755 web interface does not work from DCE's private LAN.
Product Line:
StruxureWare Data Center Expert (DCE)
- Basic Appliance (AP9465)
- Standard Appliance (AP9470)
- Enterprise Appliance (AP9475)
- Virtual Appliance (AP94VMACT)
NetBotz 700 Series
- NetBotz Wall Monitor 755 (NBWL0755)
- NetBotz Rack Monitor 750 (NBRK0750)
Environment:
StruxureWare Data Center Expert (DCE)
NetBotz 75x Below firmware 5.3.x
Cause:
When launching to a NetBotz 750 or 755 that resides on the private LAN of DCE from a computer that resides on the public LAN of DCE, Launch fails to properly connect and allow access to the web page of the NetBotz device
Resolution:
Prior to version 5.3.x the device launch feature in DCE does not launch to the web interface of the NetBotz 75x properly. NetBotz information should still properly appear in DCE and surveillance images should also have no issue. This only affects device launch. This issue was resolved in firmware 5.3.0, below are steps you can take to configure device launch settings in DCE:
Navigate to System > Server Administration Settings > Server Access in the desktop client. Update Private Proxy TLS settings to use TLS 1.2.
Note:
- Changing private proxy settings can affect device launch for private side devices.
- Changing private proxy settings requires DCE to reboot.
In the desktop client, under the monitoring pane, right-click the NetBotz 75x appliance > select Device Launch Settings > Select HTTPS
Note: This will not automatically login to the 750 even if you set the correct username and password. You will still need to manually input the login credentials.
發佈於: 施耐德電機Taiwan








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