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Power SCADA Operation: Native notification failing to send notifications due to mismatch in windows Date Time format configuration between Primary and Standby machines

Issue
Notification engine is failing to send emails in a redundant architecture. In NotificationLog file you may notice below logs -
Notification could not parse date for citect alarm

Environment
Power SCADA Operation (PSO) 2020
EcoStruxure Power Operation (EPO) 2021

Cause
This issue is due to mismatch in Windows Date Time format configuration between Primary and Standby machines.
Resolution
Scenario 1 > In redundant machines when running Citect Runtime Manager in Console mode (project started from PSO Studio).
Match the Windows Region Date/Time format between redundant machines same >
WInRegion
Scenario 2 > In redundant machines when running Citect Runtime Manager as Windows Service.
Even though the windows date/time format configuration between both redundant machine are same as per scenario 1 still issue exists when run as service.
But under ‘Administrative' tab and click 'Copy Settings' button under 'Welcome screen and New user accounts' and verify the Format settings for both 'Welcome screen' and 'New user accounts' are same. If different (which is highlighted with yellow color) you get this issue.
RedundantMachineWinRegi

To fix this issue, identify in which PSO server (Primary or Standby) this mismatch needs the fix, for the same select the check box as per below screen-cap and click OK and Apply the config.
This change needs windows machine reboot to take in to affect.
WinRegiFix

Note: It is also recommended to maintain the Time Synchronization of redundant PSO machines (Primary and Standby) with same time source (along with devices in case of on-board alarms being notified via native notification engine) to avoid any duplicate notifications being sent.

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