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How to force return a PME 2021 or newer license

Issue
A license is not able to be returned using the License Configuration Tool or a server crashed and the license is still considered active inside the Sales Portal.

NOTE: Starting from PME 2021 and going forward, the License Configuration Tool is used for license configuration and has a different process to force return licenses than the Floating License Manager.

Product Line
Power Monitoring Expert 2021
Power Monitoring Expert 2022
Power Monitoring Expert 2023
Power Monitoring Expert 2024

Environment
License Configuration Manager

Cause
When a license is activated using the online method and later the connection to the SE licensing backend is permanently severed, then it cannot be returned with the License Configuration Tool.

A server crash does not tell the Licensing Portal that a license is no longer in use.

Resolution
A license can be forced returned by following the steps below:

  1. Email SalesPortalSupport@se.com with the relevant Activation ID and request that it be manually released
  2. After receiving confirmation that the licenses have been released follow the next steps:
    1. Close the License Configuration Tool, as well as any Power Monitoring Expert applications that may be open
    2. Open File Explorer and confirm show Hidden Items are checked:image
    3. ​​​​​Use the above screenshot to verify that the "ProgramData" folder is visible, then navigate to "C:\ProgramData\Schneider Electric\Power Monitoring Expert\License"
    4. Delete all the hidden files in this "License" folder
    5. Relaunch the License Configuration tool
    6. Activate the license using the offline method

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