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OFS (OPC Factory Server) Error 1053: The service did not respond to the start or control request in a timely fashion

Issue

Error 1053: the service did not respond to the start or control request in a timely fashion is displayed when attempting to start/restart the OFService.

Service error

Product Line

OFS

OPC Factory Server

Environment

Windows Services

Cause

OFService is failing to start within a specified amount of time

Resolution

  1. In the Windows search bar look up Services, right-click, and run as Administrator
  2. find the service where the error occurred, right-click on it, and Select Properties
  3. In the Properties window, click the Log On tab
  4. Make sure the "This Account" option is selected and enter the username and password for the account with administrator privileges
  5. click the Apply button, then click the OK button
  6. Restart your computer and check if the service has started successfully

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