OFS (OPC Factory Server) Error 1053: The service did not respond to the start or control request in a timely fashion
Issue
Error 1053: the service did not respond to the start or control request in a timely fashion is displayed when attempting to start/restart the OFService.
Product Line
OFS
OPC Factory Server
Environment
Windows Services
Cause
OFService is failing to start within a specified amount of time
Resolution
- In the Windows search bar look up Services, right-click, and run as Administrator
- find the service where the error occurred, right-click on it, and Select Properties
- In the Properties window, click the Log On tab
- Make sure the "This Account" option is selected and enter the username and password for the account with administrator privileges
- click the Apply button, then click the OK button
- Restart your computer and check if the service has started successfully
發佈於: 施耐德電機Taiwan
需要協助?
產品選型工具
快速輕鬆地為您的應用找到合適的產品和附件。
取得報價
立即線上提交您的銷售需求,專業團隊將主動聯繫您。
購買地點
輕鬆在您所在地區找到最近的施耐德電機經銷商。
支援中心
在同一位置找到滿足您所有需求的支援資源。