Our Brands

Impact-Company-Logo-English Black-01-177x54

Schneider Electric USA Website

Welcome to our website.
		
How can we help you today?
PME 7.2.x/8.x: Logging into Web Applications as a 'Visitor' results in a HTTP Error 404.0 - Not Found

Issue:
When I launch Web Applications, and select 'Log in as Visitor', I see an 'HTTP Error 404.0 -Not Found' error and am unable to log into Web Applications:

Screenshot of the software error.

^Screenshot of error ^

Product Line:
Power Monitoring Expert 7.2.x, 8.x

Cause:
IIS is not configured correctly.

Resolution:

  • Ensure that the HTTP Redirection feature is installed for IIS.
  1. On the task bar, click Server Manager.
  2. In Server Manager, click the Manage menu, and then click Add Roles and Features.
  3. In the Add Roles and Features wizard, click Next. Select the installation type and click Next. Select the destination server and click Next.
  4. On the Server Roles page, expand Web Server (IIS), expand Web Server, expand Common HTTP Features, and then select HTTP Redirection. Click Next.
  5. On the Select features page, click Next.
  6. On the Confirm installation selections page, click Install.
  7. On the Results page, click Close.

Screenshot

  • Add the following entry to the Web.config file for Application Framework (example Web.config location: "C:\Program Files (x86)\Schneider Electric\Power Monitoring Expert\Applications\ApplicationFramework\Web.config"):

<system.webServer>
<modules runAllManagedModulesForAllRequests="true"></modules>
</system.webServer>

Schneider Electric USA

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:
  • Products Documentation
  • Software Downloads
  • Product Selector
  • Product Substitution and Replacement
  • Help and Contact Center
  • Where to buy
  • Get a Quote
  • Find our Offices
  • Careers
  • Company Profile
  • Report a misconduct
  • Accessibility
  • Newsroom
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Tech Support: 877-342-5173
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings