Our Brands

Impact-Company-Logo-English Black-01-177x54

Schneider Electric USA Website

Welcome to our website.
		
How can we help you today?
ENM alarms do not page out while PowerScada Expert 7.40 is showing alarms

Issue:
PSE is showing device alarms but ENM is not paging out

Product Line:

PowerScada Expert 7.20
PowerScada Expert 7.30
PowerScada Expert 7.40
ENM 8.2

Environment:
Alarm Notification

Cause:
When the PSE server's IP Address gets changed several times, the 'systems.xml' file located at '<install dir>\ProgramData\Schneider Electric\PowerSCADA Expert 7.40' becomes full of the various IP addresses and ENM can no longer connect to the current OPC server.  A systems.xml with such an issue can be found below.



Resolution:
*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).

Delete the systems.xml file located at <install dir>\ProgramData\Schneider Electric\PowerSCADA Expert 7.40 and re-register the OPC server the system.xml file will be re-created with the correct IP addresses.

NOTE: PSO 8.x and higher no longer uses OPC to serve up

Schneider Electric USA

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:
  • Products Documentation
  • Software Downloads
  • Product Selector
  • Product Substitution and Replacement
  • Help and Contact Center
  • Where to buy
  • Get a Quote
  • Find our Offices
  • Schneider Electric Community
  • Careers
  • Company Profile
  • Report a misconduct
  • Accessibility
  • Newsroom
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Tech Support: 877-342-5173
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings