You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Issue:
What does it mean when my Back-UPS clicks randomly throughout the day?
Product Line:
Back-UPS and Back-UPS PRO
Environment:
All models and serial numbers.
Cause:
The relay inside the UPS may be audible in some environments. The relay switches when Intelligent Battery Management features such as Boost and Trim are initiated and when the UPS switches to battery. This is proper operation of the UPS.
Resolution:
Boost and Trim are Automatic Voltage Regulation features where the UPS will either boost or trim the power to protect brownout or overvoltage conditions respectively. Boost or Trim can last as long or short as the brownout or overvoltage condition will last. If the clicking becomes frequent, there may be issues with incoming power.
Reducing your Back-UPS' input power sensitivity may allow it to operate with less or no audible clicking. If your unit continues to click following this sensitivity adjustment, you may have an electrical input issue from the provider or power sags from high current loads connected into or nearby the UPS. It is recommended that you contact an electrician for further assistance in identifying the source of the issue.
Procedures for input sensitivity adjustment can be found in the User Manual and in the videos below (for select series of Back-UPS models). Please contact APC Customer Care for further assistance.
Input Sensitivity Adjustment for Back-UPS Pro M2 & Sinewave Series
(BR1000MS/BN1100M2/BN1350M2/BR1350MS/BN1500M2/BR1500MS)
Input Sensitivity Adjustment for Back-UPS Pro XS M Series
(BX850M/BX1000M/BX1350M/BX1500M)
Input Sensitivity Adjustment for Back-UPS Pro M2 & Sinewave Series
(BK350/BK500/BK500BLK/BP700UC/BP500UC/BP500CLR/BR1500/BX1500/BR1200/BR900/BX900R/BR800BLKX509/BR500/BX800/BX1000/BR1000/BN1050/BN1250/BX1200/BR800BLK/BR800)
What does it mean when my Back-UPS clicks randomly throughout the day?
Product Line:
Back-UPS and Back-UPS PRO
Environment:
All models and serial numbers.
Cause:
The relay inside the UPS may be audible in some environments. The relay switches when Intelligent Battery Management features such as Boost and Trim are initiated and when the UPS switches to battery. This is proper operation of the UPS.
Resolution:
Boost and Trim are Automatic Voltage Regulation features where the UPS will either boost or trim the power to protect brownout or overvoltage conditions respectively. Boost or Trim can last as long or short as the brownout or overvoltage condition will last. If the clicking becomes frequent, there may be issues with incoming power.
Reducing your Back-UPS' input power sensitivity may allow it to operate with less or no audible clicking. If your unit continues to click following this sensitivity adjustment, you may have an electrical input issue from the provider or power sags from high current loads connected into or nearby the UPS. It is recommended that you contact an electrician for further assistance in identifying the source of the issue.
Procedures for input sensitivity adjustment can be found in the User Manual and in the videos below (for select series of Back-UPS models). Please contact APC Customer Care for further assistance.
Input Sensitivity Adjustment for Back-UPS Pro M2 & Sinewave Series
(BR1000MS/BN1100M2/BN1350M2/BR1350MS/BN1500M2/BR1500MS)
Input Sensitivity Adjustment for Back-UPS Pro XS M Series
(BX850M/BX1000M/BX1350M/BX1500M)
Input Sensitivity Adjustment for Back-UPS Pro M2 & Sinewave Series
(BK350/BK500/BK500BLK/BP700UC/BP500UC/BP500CLR/BR1500/BX1500/BR1200/BR900/BX900R/BR800BLKX509/BR500/BX800/BX1000/BR1000/BN1050/BN1250/BX1200/BR800BLK/BR800)