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Power Monitoring Expert - Alamrs and Events not updating on remote Web Clients
Issue:
The Alarms Tab in the PME Web Applications is not updating with new Alarms and Events. The Updating indicator continues to operate which suggests the Alarms Tab is updating, but nothing new is displayed.
Product Line:
Power Monitoring Expert
StruxureWare Power Monitoring
Environment:
Web Applicaitons
Alarm Tab
Cause:
The Web Clients do not dynamically reconnect to the server if there is a connection loss between the remote machine and the Primary Server. If the Primary Server is rebooted or the services restarted, the Web Clients will lose connection and will not reconnect.
Resolution:
If the Primary Server is rebooted or the ION Services are restarted, all Web Clients will need to be logged out and logged back in to resume normal operation.

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