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Issue:
Customer has performed a side-by-side or in-place upgrade from PME 7.2.x. They are able to see all their backgrounds in vista, but when they navigate to WebReach, all the images in the JPEG format don't appear. The images in the BMP format appear correctly. They are specifying the image location via an UNC path as they configure screens using engineering clients.
Product Line:
Power Monitoring Expert 8.0
Environment:
Power Monitoring Expert Software Upgrade
Vista Screen Configuration
WebReach
Engineering Client
Cause:
This is a known issue with PME8 that was caused by adding support for PNG and GIF background images in Vista.
Resolution:
Close all instances of WebReach, and rename the WebReach.dll file located in the ...\Power Monitoring Expert\system\bin folder. Place the attached file in the same folder. Restart WebReach to see the changes.
Customer has performed a side-by-side or in-place upgrade from PME 7.2.x. They are able to see all their backgrounds in vista, but when they navigate to WebReach, all the images in the JPEG format don't appear. The images in the BMP format appear correctly. They are specifying the image location via an UNC path as they configure screens using engineering clients.
Product Line:
Power Monitoring Expert 8.0
Environment:
Power Monitoring Expert Software Upgrade
Vista Screen Configuration
WebReach
Engineering Client
Cause:
This is a known issue with PME8 that was caused by adding support for PNG and GIF background images in Vista.
Resolution:
*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).
Close all instances of WebReach, and rename the WebReach.dll file located in the ...\Power Monitoring Expert\system\bin folder. Place the attached file in the same folder. Restart WebReach to see the changes.