{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
Search FAQs
You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Will PME Upgrade Licenses work when I'm performing a side-by-side upgrade?
Issue:
Customer has a PME license that is listed as an upgrade license in the description. They are concerned that since this is a side-by-side upgrade where they are moving PME to a new server, this license might not work.

Product Line:
Power Monitoring Expert 7.2.x
Power Monitoring Expert 8.x
Power Monitoring Expert 9.x

Environment:
Power Monitoring Expert Licensing

Cause:
There are several PME licenses that get listed in an Entitlement Certificate which has the term "upgrade" in its description. When performing a side-by-side upgrade, PME is installed from scratch, and this can cause confusion to the end user licensing the product.


Resolution:
The Upgrade license is good for both in-place and side-by-side upgrades. The Upgrade option only affects pricing.
If the system was upgraded from PME7.2.x, PME8.x and PME9.x and the server crashed, you will have to call the (SRC) Software
Registration Center to return the PME7.2.x, PME8.x and PME9.x activation IDs in order to use it on a fresh PME 8.x install.
This procedure applies to both in-place upgrade and site to side upgrade.

Schneider Electric Vietnam

Explore more
Range:
Articles that might be helpful Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: