Search FAQs
You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Where to reconfigure, in BLAT, the SMTP server parameter
Issue
BLAT is configured on server to send out email using the Launching Module in VIP. The SMTP server has changed and need to reconfigure in BLAT.
Product Line
SPM7.x
PME7.x
Power Monitoring Expert (PME 8.x)
Environment
Windows
Cause
BLAT is configured on server to send out emails using the Launching Module in VIP. The SMTP server has changed and need to reconfigure BLAT
Resolution
When BLAT was configured on the server the install command only stores the various parameters in the Windows Registry. To change or verify the SMTP settings navigate to Regedit ->HKEY_LOCAL_MACHINE ->SOFTWARE ->Wow6432Node ->Public Domain ->Blat. The configured parameters that BLAT uses can be found here.
BLAT is configured on server to send out email using the Launching Module in VIP. The SMTP server has changed and need to reconfigure in BLAT.
Product Line
SPM7.x
PME7.x
Power Monitoring Expert (PME 8.x)
Environment
Windows
Cause
BLAT is configured on server to send out emails using the Launching Module in VIP. The SMTP server has changed and need to reconfigure BLAT
Resolution
When BLAT was configured on the server the install command only stores the various parameters in the Windows Registry. To change or verify the SMTP settings navigate to Regedit ->HKEY_LOCAL_MACHINE ->SOFTWARE ->Wow6432Node ->Public Domain ->Blat. The configured parameters that BLAT uses can be found here.
Released for:Schneider Electric Vietnam
Explore more
Product:
Explore more
Product: