{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
Search FAQs
You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Why does the HMIGTU Backup and Recovery Tool not recognize the CFast card when using a card reader?
Issue
Why does the HMIGTU Backup and Recovery Tool not recognize the CFast card when using a card reader?

Product Line
HMIG3U, HMIG5U, HMIG5U2 CFast Card, HMIZCFA16S

Environment
Windows 7, 10 running Backup & Recovery tool for HMIGTU

Cause
The HMIGTU CFast cards are Type 1.0 cards. Some CFast card readers only support Type 2.0 and are not compatible with Type 1.0.

Resolution
The instructions on how to recovery the system on HMIGTU Series is found in this video:
https://www.se.com/ww/en/faqs/FA242275/

The tool can be used via two methods:

Method 1:
Obtain a Type 1.0 compatible CFast card reader for PC to use the Backup and Recovery Tool

Method 2:
Run the Backup & Recovery Tool on a second HMIG5U/HMIG5U2 using the Data Storage CFast card slot as a card reader. An SD Card or USB memory stick will be required to hold the .BIN image file, as the C:\ will not have enough free storage space for the .BIN file.

Schneider Electric Vietnam

Explore more
Range:
Articles that might be helpful Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: