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Issue
When a Summary Report Pack report is generated through a scheduled subscription, the report is blank with only an error "An error occurred while generating the report. Please consult the System Log in Management Console for further information."
When looking in the System Log there is an error "An error occurred while deserializing the view argument(s)."
Product Line
Power Monitoring Expert (PME 8.0)
Environment
Web Applications Reports
Cause
Summary Report Pack 5.1 for PME 8.0 is looking for the view arguments in the folder \system\bin folder whereas in the past the assembly that contains that information only needed to be in the \web\bin.
Resolution
The newest version of the Summary Report Pack 5.1 fixes this issue. The latest SRP (5.1) can be found from knowledge Base article FA209540. To access the latest SRP, contact Tech support at 615-287-3400.
When a Summary Report Pack report is generated through a scheduled subscription, the report is blank with only an error "An error occurred while generating the report. Please consult the System Log in Management Console for further information."
When looking in the System Log there is an error "An error occurred while deserializing the view argument(s)."
Product Line
Power Monitoring Expert (PME 8.0)
Environment
Web Applications Reports
Cause
Summary Report Pack 5.1 for PME 8.0 is looking for the view arguments in the folder \system\bin folder whereas in the past the assembly that contains that information only needed to be in the \web\bin.
Resolution
The newest version of the Summary Report Pack 5.1 fixes this issue. The latest SRP (5.1) can be found from knowledge Base article FA209540. To access the latest SRP, contact Tech support at 615-287-3400.