Issue:
A customer is seeing the following error message within the System Log events.
"failed to write node info to database because 'The server threw an exception. (Exception from HRESULT - 0x80010105 (RPC_E_SERVERFAULT))'. Will retry in 60s.)"
Product Line:
Struxureware Power Monitoring 7.0(SPM)
Power Monitoring Expert 7.2.x
Power Monitoring Expert 8.x
Environment:
Windows server 2008
Windows server 2008 R2
Windows server 2012
Windows server 2012 R2
Cause:
The system has corrupt operating system files.
Resolution:
The system will require either formatting and restoring from back ups or installation on a new machine.
Released for: Schneider Electric Vietnam


Need help?
Product Selector
Quickly and easily find the right products and accessories for your applications.
Get a Quote
Start your sales enquiry online and an expert will connect with you.
Where to buy?
Easily find the nearest Schneider Electric distributor in your location.
Help Centre
Find support resources for all your needs, in one place.