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Issue:
What are the basic troubleshooting steps for the Back-UPS ES model BE850M2, BN900M/BN900M-CA?
Product Line:
APC Back-UPS ES,
Environment:
BE850M2, BN900M, BN900M-CA
Cause:
During normal operation, you may find your UPS not functioning as expected. This may be due to a malfunction, configuration issue, or the install environment.
This document will assist you with basic troubleshooting steps.
Resolution:
What are the basic troubleshooting steps for the Back-UPS ES model BE850M2, BN900M/BN900M-CA?
Product Line:
APC Back-UPS ES,
Environment:
BE850M2, BN900M, BN900M-CA
Cause:
During normal operation, you may find your UPS not functioning as expected. This may be due to a malfunction, configuration issue, or the install environment.
This document will assist you with basic troubleshooting steps.
Resolution:
Problem and Possible Cause | Solution |
The Back-UPS will not turn on | |
The Back-UPS has not been turned on. | Press the POWER ON button. |
The Back-UPS is not connected to AC power, there is no AC power available at the wall outlet, or the AC power is experiencing a brownout or over voltage condition. | Make sure the power cord is securely connected to the wall outlet, and that there is AC power available from the wall outlet. Where applicable, check that the wall outlet is switched on. |
The Back-UPS is on, the POWER button alternated green-red and the unit emits a constant tone | |
• The battery is disconnected. • The battery is near the end of useful life and should be replaced. | • Remove AC power and refer to the section "Connect the Battery" on page 1. • Refer to the section "Battery Replacement". Replacement batter is RBC17 |
Connected equipment loses power | |
A Back-UPS overload condition has occurred. | Remove all nonessential equipment connected to the outlets. One at a time reconnect equipment to the Back-UPS. Charge the battery for 24 hours to make sure it is fully charged. If the overload condition still occurs, replace the battery. |
The Back-UPS battery is completely discharged. | Connect the Back-UPS to AC power and allow the battery to recharge for ten hours |
PowerChute software has performed a shutdown due to a power outage. | This is normal Back-UPS operation. |
Connected equipment does not accept the step-approximated sine waveform from the Back-UPS. | The output waveform is intended for computers and peripheral devices. It is not intended for use with motor driven equipment. |
The Back-UPS may require service. | Contact APC Technical Support for more in depth troubleshooting. |
The POWER button is green and flashes twice every 2 seconds | |
The Back-UPS is operating on battery power. | The Back-UPS is operating normally on battery power. At this point the user should save all open files, and shutdown the computer. When AC power is restored the battery will recharge. |
The POWER button flashes green in rapid succession. | |
The Back-UPS battery has approximately two minutes of remaining runtime. | The Back-UPS battery is near a total discharge state. At this point the user should save all open files, and shutdown the computer. When utility power is restored the battery will recharge. |
The Building Wiring Fault LED illuminates | |
The building wiring presents a shock hazard that must be corrected by a qualified electrical. | Do not operate the Back-UPS. Call a qualified electrician to correct the building wiring fault. |
The Back-UPS has an inadequate battery runtime | |
• The battery is not fully charged. • The battery is near the end of useful life and should be replaced. | Leave the Back-UPS connected to AC power for ten hours while the battery charges to full capacity. Note: As a battery ages, the runtime capability decreases. See Troubleshooting to order replacement batteries. |
The alarm is on with a constant tone and the UPS is off | |
• The UPS was on battery and the connected load exceeded the rated load of the UPS. • The UPS was on AC power and the On Line Overload condition persisted for an extended period of time unresolved. | Turn off the UPS. Disconnect all devices. Turn on the UPS and reconnect the devices one at a time. |
The alarm is on with a constant tone; outlets are normal but POWER button is solid amber. | |
The UPS os on AC power but the power of the connected equipment exceeds the rated power of the UPS. If a power disruption is to occur at any moment the UPS may not be able to power the connected equipment. Power to the outlets will be uninterrupted as long as AC power is present. | Disconnect devices from the UPS until the load is less than the rated output of the UPS. |
USB charging is slow | |
Charging a device using the UPS's USB charger is slower than the device's original USB charger | The amount of power a device draws depends on its compatibility with the USB Battery Charging Specification 1.2. Compatible devices can draw more power than devices that are less compatible. |
USB charging stops and the Power On LED alternately illuminates green-amber | |
The USB ports has detected a short circuit or has detected a fault. | Disconnect cable and device from the USB port. USB charging will resume when the POWER button turns green. Contact APC Technical Support if the POWER button remains green-amber. |
The UPS and outlets are off but the UPS keeps beeping twice every 30 seconds (Quiet Alarm mode) or keeps beeping once every 4 seconds (Full Alarm mode) | |
In this situation the voltage is not low enough to shutdown the UPS but not high enough to start the UPS and power the outlets. There is however enough voltage to charge the UPS. | Use Quick Mute to mute the alarm. The UPS will return to normal operation once the AC input voltage has returned to a normal range |