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Problem:
Runtime calibration feature is not working properly, it is either refused or aborted by the UPS
Cause:
In order to complete the "Runtime Calibration" process initiated by NMC/Software command or LCD, the following conditions must be met.
Note:
It is important to note that the actual run time during a power outage is not affected by whether a run time calibration had been performed, as the actual run time is dependent on the physical power
available from the battery system during the actual outage. Also, the UPS re-calibrates the estimated run time based on the actual run time during the last outage or discharge. The estimated run time is an
approximation of how much time the user can expect from the UPS the next time there is a power outage
Runtime calibration feature is not working properly, it is either refused or aborted by the UPS
Cause:
In order to complete the "Runtime Calibration" process initiated by NMC/Software command or LCD, the following conditions must be met.
- Battery State of Charge: 100%
- No battery related faults, overload or disconnected battery events
- No pending state changes on any of the Switchable Outlet Groups (SOG)
- UPS load greater than a minimum threshold, which is proportional to the number of External Battery Packs (XBP) connected. With no XBP connected, the minimum required load is 10% (SMX or SMT or SRT); with one XBP: 25%; with 2 XBPs: 40%; with 5 or more XBPs: 85%
Note:
It is important to note that the actual run time during a power outage is not affected by whether a run time calibration had been performed, as the actual run time is dependent on the physical power
available from the battery system during the actual outage. Also, the UPS re-calibrates the estimated run time based on the actual run time during the last outage or discharge. The estimated run time is an
approximation of how much time the user can expect from the UPS the next time there is a power outage