When running the installation utility to upgrade Power Monitoring Expert 8.0 or 8.1 to 8.2, the installation will stop on the copying files section with a warning:
"The feature you are trying to use is on a network resource that is unavailable."
Product Line
Power Monitoring Expert 8.x
Cause
This problem is a result of RegBrick_x86.msi being detected as a Trojan by some anti-virus software, McAfee for sure, and possibly other anti-virus packages.
When PME is upgraded, the installer tries to uninstall the old msi packages prior to installing the new ones. Since RegBrick_x86.msi cannot be found where expected, you are prompted to find it manually.
Resolution
Cancel the PME installation.
Uninstall RegBrick_x86.msi via Microsoft 'Program Install and Uninstall Troubleshooter'
1.) Browse to the Microsoft link below:
https://support.microsoft.com/en-us/help/17588/fix-problems-that-block-programs-from-being-installed-or-removed
2.) Download the 'Program Install and Uninstall Troubleshooter' tool and save it locally.
3.) Run the tool and choose 'RegBrick_x86' from the list of programs that will be presented
4.) Then click on 'Yes, try uninstall'
5.) Once this has been done, begin the PME installation utility again
Released for: Schneider Electric Vietnam


Need help?
Start here!
Find answers now. Search for a solution on your own, or connect with one of our experts.
Contact Support
Reach out to our customer care team to receive more information, technical support, assistance with complaints and more.
Where to buy?
Easily find the nearest Schneider Electric distributor in your location.
Search FAQs
Search topic-related frequently asked questions to find answers you need.
Contact Sales
Start your sales inquiry online and an expert will connect with you.