You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Issue
PME Web Applications gives an error "Thread was being aborted" after attempting to sign in.
Within the ApplicationModules's Diagnostic.LogEvent table is an error:" Could not retrieve privileges: A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections. (provider: SQL Network Interfaces, error: 26 - Error Locating Server/Instance Specified)"
Product Line
StruxureWare Power Monitoring 7.0.x
Power Monitoring Expert 7.2.x up to version 2023
Environment
SPM/PME Web Applications
Cause
There is a misconfigured Alias.
Resolution
The solution is to delete the Alias. To complete this:
1. In SQL Server Configuration Manager, expand SQL Native Client 11.0 Configuration, then click on Aliases
2. In the details pane, right-click the alias that you want to delete and then click Delete.
PME Web Applications gives an error "Thread was being aborted" after attempting to sign in.
Within the ApplicationModules's Diagnostic.LogEvent table is an error:" Could not retrieve privileges: A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections. (provider: SQL Network Interfaces, error: 26 - Error Locating Server/Instance Specified)"
Product Line
StruxureWare Power Monitoring 7.0.x
Power Monitoring Expert 7.2.x up to version 2023
Environment
SPM/PME Web Applications
Cause
There is a misconfigured Alias.
Resolution
The solution is to delete the Alias. To complete this:
1. In SQL Server Configuration Manager, expand SQL Native Client 11.0 Configuration, then click on Aliases
2. In the details pane, right-click the alias that you want to delete and then click Delete.
Released for: Schneider Electric Vietnam




Need help?
Product Selector
Quickly and easily find the right products and accessories for your applications.
Get a Quote
Start your sales enquiry online and an expert will connect with you.
Where to buy?
Easily find the nearest Schneider Electric distributor in your location.
Help Centre
Find support resources for all your needs, in one place.