You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Issue:
Need to locate the serial number for tech support or warrantee purposes.
Product Line:
NetShelter WX
Environment:
AR106V and AR106VI, all serial ranges.
Cause:
Cannot locate the serial number.
Resolution:
Please see the attached file.
Need to locate the serial number for tech support or warrantee purposes.
Product Line:
NetShelter WX
Environment:
AR106V and AR106VI, all serial ranges.
Cause:
Cannot locate the serial number.
Resolution:
Please see the attached file.