Our Brands

Welcome to the Schneider Electric Website

Welcome to our website.
		
How can we help you today?
You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
PX250 / 500 MIM or RIM Not Communicating to NMC
Issue:
After FW upgrade or replacement of the Intelligence Modules, the Network Management Card (NMC) stops communicating with them.  When logging in through the web interface, the NMC shows “Device Initializing”.  Firmware is correct, and in some cases, upgrading or downgrading the firmware fixes the issue.

Example:
MIM is replaced.  The FW is upgraded to 4.37, and everything is working fine.  Logging into the NMC shows “Device Initializing” but communication is never restored.

Product line:
Symmetra PX 250 / 500, AP9635

Environment:
All models, all serial numbers

Cause:
Security Settings have been changed to comply with the California Laws.  Sometimes during firmware upgrade, downgrade, or Intelligence Module replacement, the Smart Slot Settings change from “read/write” to “No Access” which causes the NMC to lose communication with the IMs.

Resolution:
Go to the smart slot setting from the display and change it back to “read / write”.  If necessary, reboot the NMC card.  Communication will be re-established with the IMs.

Schneider Electric Vietnam

You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
PX250 / 500 MIM or RIM Not Communicating to NMC
Issue:
After FW upgrade or replacement of the Intelligence Modules, the Network Management Card (NMC) stops communicating with them.  When logging in through the web interface, the NMC shows “Device Initializing”.  Firmware is correct, and in some cases, upgrading or downgrading the firmware fixes the issue. 

Example:
MIM is replaced.  The FW is upgraded to 4.37, and everything is working fine.  Logging into the NMC shows “Device Initializing” but communication is never restored.

Product line:
Symmetra PX 250 / 500, AP9635

Environment:
All models, all serial numbers

Cause:
Security Settings have been changed to comply with the California Laws.  Sometimes during firmware upgrade, downgrade, or Intelligence Module replacement, the Smart Slot Settings change from “read/write” to “No Access” which causes the NMC to lose communication with the IMs.

Resolution:
Go to the smart slot setting from the display and change it back to “read / write”.  If necessary, reboot the NMC card.  Communication will be re-established with the IMs.

Schneider Electric Vietnam

Explore more
Product:
Explore more
Product:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Product:
Explore more
Product:

Need help?

  • Product Selector

    Quickly and easily find the right products and accessories for your applications.

  • Get a Quote

    Start your sales enquiry online and an expert will connect with you.

  • Where to buy?

    Easily find the nearest Schneider Electric distributor in your location.

  • Help Centre

    Find support resources for all your needs, in one place.

  • Products Documentation
  • Software Downloads
  • Product Selector
  • Product Substitution and Replacement
  • Help and Contact Center
  • Find our Offices
  • Get a Quote
  • Where to buy
  • Company Profile
  • Report a misconduct
  • Accessibility
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings
Your browser is out of date and has known security issues.

It also may not display all features of this website or other websites.

Please upgrade your browser to access all of the features of this website.

Latest version for Google Chrome, Mozilla Firefox or Microsoft Edgeis recommended for optimal functionality.