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Issue:
How to manually uninstall PowerChute Serial Shutdown Agent due To incomplete removal.
Product Line:
PowerChute Serial Shutdown (PCSS)
Environment:
Windows OS
Cause:
Incomplete removal Or "Maintenance Successful" error when reinstalling the software
Resolution:
Remove PowerChute Serial Shutdown Agent, by deleting the folders and registry keys created by the install.
1. Make sure the APC PBE Agent service has stopped.
To verify the service has stopped, open a command prompt as an administrator and enter the command sc query apcpbeagent. The state should be stopped. If the state is running, enter the command sc stop apcpbeagent
2. Delete the PowerChute folder. The default path is C:\Program Files\APC\PowerChute Serial Shutdown3. Go to the start menu and type regedit or regedit32.
4. Find and delete the following keys. Note: Some keys may require a change of security.
PCSS Agent keys:
HKEY_LOCAL_MACHINE\SOFTWARE\APC\PowerChute Serial Shutdown
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\PowerChute Serial Shutdown
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\APCPBEAgent
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventLog\Application\APCPBEAgent
5. Exit the registry and reboot the system. NOTES:
If you want to go back to the native service, see Schneider Electric FAQ FA159743 Video: What to do if the system is missing native shutdown battery options / How to restore HID UPS device driver.