Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
		
How can we help you today?
You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Upgrade from 8.0 to 8.1 may not properly upload to the server / "Install Update" grayed out.
Issue:
Upgrade from 8.0 to 8.1 may not properly upload to the server / "Install Update" grayed out.

Product Line:
EcoStruxure Data Center Expert

Environment:
Upgrade from 8.0 to 8.1

Cause:
After attempting to import the DCE 8.1 upgrade from ithin DCE 8.0, you may not get the "Install Update" option as it may remain grayed out.

If you look in the Client log, you may also see an error similar to the following:
!ENTRY com.apc.isxc.logging 4 0 2023-12-21 10:17:04.272
!MESSAGE Failed to upload file: null
!STACK 0
java.io.IOException: Stream closed


This is due to a timeout in the HTTP configuration

Resolution:
This should only happen when uploading with a transfer speed of about 2mbps or less.

The solution is to connect using a client that is in the same network segment assuming that will increase network connectivity speed.

Schneider Electric Vietnam

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:
  • Products Documentation
  • Software Downloads
  • Product Selector
  • Product Substitution and Replacement
  • Help and Contact Center
  • Find our Offices
  • Get a Quote
  • Where to buy
  • Schneider Electric Community
  • Company Profile
  • Report a misconduct
  • Accessibility
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings