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No serial communications on SUA Smart-UPS after connecting USB Cable


Issue:

No serial communications on SUA Smart-UPS after connecting USB Cable

Product Line:

Smart-UPS

Environment:

All SUA models, All Serial Numbers

Cause:

The communications buss on an SUA Smart-UPS such as an SUA1000 is only capable of either serial or USB communications. Once USB has been used, the UPS will continue to use that communications mode until the customer brain-dead the UPS.

Resolution:

To "Brain-Dead" a Smart-UPS and reset serial communications capability, power down any load attached and disconnect it. Next, turn the Smart-UPS off and unplug it. Now hold the off button in for 5 to 10 seconds until you hear the unit click and the sensitivity LED in the back of the UPS goes out. The UPS can now be reconnected and turned on and serial communications should work.

Schneider Electric Canada

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