How can we help you today?

The Replace Battery Date on my new SMT series Smart-UPS is incorrect. (Non Smartconnect models)

Issue:

The Replace Battery Date indicated on the LCD screen of my Non Smartconnect SMT series Smart-UPS is incorrect.


Product Line:

Smart-UPS

Environment:

Models beginning with SMT , Non Smartconnect.

Please Note SMT models which have C on the end are Smartconnect and not covered in this FAQ

Cause:

The "Replace Battery by" field indicates an estimated date when the UPS Battery may need to be replaced. This field is dynamic  and changes depending on the operating environment of the UPS. It is not a definitive indicator of a bad battery, but it does give the customer some guidance of when to expect a need for replacement.

This field defaults to 4.5 years from the time of the last battery replacement. Occasionally you may find that on a new SMT series UPS the "Replace Battery By" date indicated on the LCD is far into the future, and therefore incorrect.


Resolution:

To correct this issue select “Reset to Factory Defaults” from the “Configuration” menu of the LCD screen on the front of the UPS
You will need to wait approximately 30 seconds until this process complete. The LCD  will indicate "Resetting to Fact Defaults" during this process.
Upon completion, the UPS will start the new unit install wizard on the LCD screen and prompt you to set "Language", "Local Power Quality", "Menu Type", and "Audible Alarms".
Once you have made your selections, manually select “Install New Battery” from the configuration menu on the LCD.
This UPS will now properly calculate the Replace Battery Date (which will initially be  4.5 years in the future).

Schneider Electric Canada

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:

Need help?

Need help?

Product Selector

Product Selector

Quickly and easily find the right products and accessories for your applications.

Get a Quote

Get a Quote

Start your sales inquiry online and en expert will connect with you.

Where to buy?

Where to buy?

Easily find the nearest Schneider Electric distributor in your location.

Help Center

Help Center

Find support resources for all your needs, in one place.

  • Help and Contact Center
  • Contact Sales
  • Find our Offices
  • Where to Buy
  • Careers
  • Company Profile
  • Investors
  • Newsroom
  • Report a Misconduct
  • Product Documentation
  • Product Selectors
  • Software and Firmware
  • Product Substitution and Replacement
  • Blog
  • Events
  • Schneider Electric Community
  • Sustainability
  • Legal Information
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings