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Why do I keep getting asked to update the PowerChute Business Edition software when I have already performed the update?

Issue:
Why am I asked to update the PowerChute Business Edition software when I have already performed the update?

Product Line/s:
PowerChute Business Edition (PCBE)

Environment:
All supported Operating Systems

Cause:
There is an error in upgrade package from PCBE v.9.0 to v.9.0.1

Solution:
Customers who upgraded from PowerChute 9.0 to 9.0.1, and enabled check for updates in the application, may repeatedly receive the following notification:

“A PowerChute product update is available. Would you like to view information regarding this update?”


To correct this error, run the executable file attached to this document or update to PCBE 9.1

Note: You will need to have administrator privileges to install the patch.



Schneider Electric Canada

Attachment(s)
PCBEAutoNotificationPatch.exe [443.43 KB]
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