How can we help you today?

PowerChute Software loses communications with HP ProLiant server

Issue:
PowerChute Software loses serial communications with HP ProLiant server

Product:
PowerChute Serial Shutdown (PCSS)
PowerChute Business Edition (PCBE)

Environment:
PowerChute Business Edition Agent or PowerChute Serial Shutdown Agent communicating through the serial port to HP ProLiant server with Integrated Lights-Out (iLO) enabled

Cause:
Integrated Lights-Out (iLO)

Solution:

HP did provide a knowledge base document https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-c00843255
Or for continuous data transfer through the Serial COM port, use the procedures provided below to reset iLO:

1. Power on the server.
2. Browse to the Integrated Lights-Out (iLO) Web-based interface IP address using a Web browser.
3. log in to Integrated Lights-Out (iLO).
4. Click on the Administration tab.
5. Click on the Network Settings link in the left side frame.
6. Click on the Apply button at the bottom of the Network Settings web page.
7. iLO will reset, and the COM port will release.
Please review the HP support document for assistance.
https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c01139344

For Gen10 UEFI BIOS.
1. System Configuration  >  BIOS/Platform Configuration (RBSU)  >  System Options  >  Serial Port Options  >  Virtual Serial Port >> set it to disable.
2. System Configuration  >  BIOS/Platform Configuration (RBSU)  >  System Options  >  Serial Port Options  >  Embedded Serial Port >> set it to disable.
If point # 2 disables the serial port from OS, it is recommended to set it to COM1, leaving the VSP port in a disabled state.

Schneider Electric Canada

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:

Need help?

Need help?

Product Selector

Product Selector

Quickly and easily find the right products and accessories for your applications.

Get a Quote

Get a Quote

Start your sales inquiry online and en expert will connect with you.

Where to buy?

Where to buy?

Easily find the nearest Schneider Electric distributor in your location.

Help Center

Help Center

Find support resources for all your needs, in one place.

  • Help and Contact Center
  • Contact Sales
  • Find our Offices
  • Where to Buy
  • Careers
  • Company Profile
  • Investors
  • Newsroom
  • Report a Misconduct
  • Product Documentation
  • Product Selectors
  • Software and Firmware
  • Product Substitution and Replacement
  • Blog
  • Events
  • Schneider Electric Community
  • Sustainability
  • Legal Information
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings