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Why has PowerChute Software lost communication with UPS after communication cable has been unattached and reattached?

Issue:
After detaching the communication cable and then reattaching the communication cable, PowerChute Software does not reestablish communications with the UPS.

Product:
PowerChute Serial Shutdown
PowerChute Business Edition

Environment:
All supported OS communicating with UPS via USB or Serial to Smart-UPS

NOTE: PowerChute Business Edition versions up to 10.0.5 are incompatible with Back-UPS.

Cause:
The communications cable was unattached while the PowerChute service or daemon was running on the OS.

Solution:

1 – Stop the PowerChute service or daemon before detaching and reattaching the communications cable.

2 – If the cable is unattached while the server or daemon is running, you can re-establish communications by

a: Stopping and restarting the server or daemon.

b: If step a does not resolve the issue, stop the service or daemon again, reattach the cable, and then brain-dead the UPS.  See Video: How to perform a cold start and brain dead on Smart-UPS for instructions on how to brain-dead a Smart-UPS.

c: For other lost communication troubleshooting steps, see Schneider Electric Video: Troubleshooting no communication between UPS and PowerChute Business Edition or PowerChute Serial Shutdown

Schneider Electric Canada

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