Why is the Download selection in Vijeo Designer grayed out?
Issue
Why is the Download selection in Vijeo Designer grayed out?
Product Line
Vijeo Designer configuration software
Environment
Windows PC
Cause
There can be a few different cases for why the Download feature is grayed out:
Case 1: In Vijeo Designer v6.1 and older, the Download function is grayed out and unavailable if the application is not registered.
Case 2: In Vijeo Designer v6.2 or v6.3, the Download function will be grayed out and unavailable if:
(a) the installation's trial period has expired if it is not registered or
(b) Vijeo Designer is installed as the free "Limited Edition", which will only allow download to HMISTO and HMISTU series HMI screens or
(c) Vijeo Designer is installed as "Limited Edition" under SoMachine or EcoStruxure Machine Expert
Resolution
For Case 1 and Case 2(a):
Purchase the software license, then register the product using the registration wizard.
For Case 2(b),
Purchase the software license, uninstall Vijeo Designer Limited Edition, then re-install it with the purchased Reference and Serial Numbers.
For Case 2(c),
Run the product in SoMachine or Machine Expert from the Logic Builder or purchase and install a Standalone version of Vijeo Designer on a separate PC.
If this FAQ did not solve your issue, you can chat with us at chat with us or e-mail us at customer.services@se.com to create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
Released for: Schneider Electric Canada
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