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Video: How to connect ION meters with Advanced security enabled in Power Monitoring Expert software
Issue
After upgrading ION Enterprise/Struxureware Power Monitoring to Power Monitoring Expert, meters with Advanced Security do not connect in Power Monitoring Expert software and data is not displayed.

Product Line
Power Monitoring Expert 7.2
Power Monitoring Expert 8.x
Power Monitoring Expert 9.x

Environment
Advanced Security

Cause
In Power Monitoring Expert, when a meter has advanced security enabled, Power Monitoring Expert software requires meter's advanced security credentials to be entered into Management Console in order to be able to retrieve and display data in Vista.
Vista Diagrams will show orange boxes with "Access Denied" message when trying to retrieve and display data.

Resolution
1) Open Management Console.
2) Click Devices from the left pane.



3) Right click on the device that has Advanced security enabled and select Security.




4)  Select the user with Advanced Security privileges and click Match Password to enter Advanced Security password. Then click OK.





5) Click "OK" to confirm and close Meter Security settings window. The meter should now connect and data will be displayed if credentials are correct.

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