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PM5560 Ethernet IP address setting with stored method

Issue
IP Address, Subnet Mask and Default Gateway are not displayed immediately in the Ethernet page even after changing the values. This values shows perfectly in the web page of meter PM5560/PM5563.

Product Line
PM5560, PM5563
Causes
1.     PM55xx use the "Ether brick" for Ethernet communications, therefore, the IP address for Ethernet wouldn't be saved on Front display instantaneously until waiting for a few seconds.
2.     If the Ethernet cable is not connected properly to the meter.

Resolution
The OS version needs to be at minimum 1.0.2. Follow the below steps to change the Ethernet settings :
1.     Go to Main menu - -> Maint - -> Setup - -> Comm - -> Enet
2.     Verify that IP Method is set to 'Stored' in order to edit the IP address.
3.     Edit the IP address, Subnet address and Gateway address with valid parameters.
4.     Save the changes, and go to Main menu.
5.     Wait for 30 seconds.
6.     Go back Comm menu and check the Ethernet settings.
Scenario 1 – Ethernet cable is connected properly in PM5560 and  the other end of the cable to an Ethernet Switch or PC

It should save all the values and displays in the meter accordingly.
Scenario 2 - Ethernet cable is not connected to the meter PM5560.
Check back in 5 to 10 seconds, the IP address had "!!" around it and the Subnet mask and Gateway will all be zero's.
NOW - After following the above steps, plug in the Ethernet cable and wait for 5 to 10 seconds. Go back to Ethernet settings and check. Now the IP, Subnet, and Gateway address can be viewed as per configured in meter’s front display.

Schneider Electric Canada

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