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Troubleshooting revealed a problem with equipment connected to the drive product, but not with the drive product itself.

Issue:
When the customer was troubleshooting, it revealed a problem with equipment connected to the drive product, but not with the drive product itself.

Product Line:
All drive products

Environment:
All drive products All models, All serial numbers.

Cause:
Customer has called with a troubleshooting request for a drive product.  After troubleshooting, we have determined that the problem is not with the drive product but elsewhere within the system.

Resolution:
Advised customer that the drive product is functioning properly, Suggest they troubleshoot their equipment connected to the drive.

Schneider Electric Canada

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