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What is wrong if the CL1 or CL2 Light on Powerlink Power Supply are not on?
Issue:
Powerlink G3/G4 panelboard is not working.  No breakers operate.  CL1 and/or CL2 on the Power Supply are not on.

Product Line:
Powerlink G3/G4 Panelboard

Environment:
Lighting Control Powerlink panels with NF120PSG3, NF120PSG3L, NF240PSG3, NF240PSG3L, NF277PSG3, NF277PSG3L

Cause:
The Powerlink Power supply has 2 LED indicators CL1 for the Control Buses,  CL2 for the Controller. The working condition of each section of the Power Supply is indicated by the CL1 and CL2 LED indicators on the Power Supply.   If either of these lights are not on, then Power Supply is not working correctly and thus the Powerlink Controls will not operate.

Resolution:
If the CL1 and/or CL2 Lights are not illuminated, and the Power Supply has been reset by powered it down and back up then the Power Supply must be replaced.   The electrician must follow a careful procedure when replacing the power supply to ensure that the new power supply is not immediately damaged.  See attached instructions.

Schneider Electric Canada

Attachment(s)
Instructions for Replacing Powerlink G3 Power Supply.pdf [99.7 KB]
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