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Network Management Card 2 (NMC2) does not parse .csf files uploaded via Secure Copy (SCP)


Issue

Users following the instructions in knowledge base ID FA176542 to do mass/bulk user creation and configuration find that this method does not work when uploading the file via Secure Copy (SCP) to the Network Management Card or Network Management Card enabled device, such as a Rack PDU. The file is uploaded to the card but not parsed and changes contained in the .csf file are not applied. Upon logging in via SCP and viewing a file listing, you can see the .csf file in the directory, which once parsed, should disappear.


Product Line
  • Network Management Card 2 - AP9630/30CH, AP9631/31CH, AP9635/35CH
Devices with an embedded Network Management Card 2 include (but are not limited to): 2G Metered/Switched Rack PDUs (AP84XX; AP86XX, AP88XX, AP89XX), Certain Audio/Video Network Management Enabled products.


Environment
  • All serial numbers
  • v6.X.X firmware versions


Cause

This issue is due to a firmware bug.

Resolution

This issue is addressed in AOS 6.3.3 and higher.

If AOS 6.3.3 or higher is unavailable for your application or you choose not upgrade the firmware, the .csf file will need to be uploaded via File Transfer Protocol (FTP). Otherwise, commands to add/edit users could be scripted by the user via the Telnet/SSH/local command line interface in place of the .csf file. The command line interface requires the same syntax you place in the .csf file as explained in knowledge base ID FA176542.

Schneider Electric Canada

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