What can cause an Error 5 on ATV212 or S-Flex?
Issue:
ATV212 or S-Flex showing Error 5.
Cause:
If F829 is not 1 and CNOD is 2, FNOD is 4
Resolution:
To clear the Err5 set F829 to 1, CNOD to 0, and FNOD to 1. This will allow the drive to run from the terminals and use VIA for speed control and will allow you to test the unit.
When communication is set up and if you are using the communication card for monitoring then set F829 to the correct communication card. If you are using the communication for control then set F829 to correct communication, CNOD to 2 and FNOD to 4.
If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)
If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us atdrive.products.support@se.comto create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com)