How can we help you today?

Video: Why is the Micrologic Trip Unit Type P or H reading negative power?

Product Line
Micrologic Trip Unit Type P and H
Breakers: Powerpact P and R Frames, Masterpact NT and NW, Compact NS630B- NS3200

Environment
Micrologic Trip Unit Type P and H

Cause
The power readings from the device are all negative, yet all of the voltages and currents are positive numbers.

Resolution
The power sign must be changed to accommodate this issue. The power sign has two different settings: (+) and (-). The (+) setting implies that power is absorbed from upstream to downstream (meaning it is top-fed). The (-) setting implies that power is absorbed from downstream to upstream (meaning it is bottom-fed).

The power sign can only be changed from the front panel of the Trip Unit. From the main menu go to either the Micrologic Setup or Metering Setup menus then follow the steps in the diagrams below. In order to change settings via the menu buttons on the trip unit, the trip unit must be energized AND the door over the adjustment dials MUST be OPEN.
To change the power sign:
  1. Press the Wrench menu button
  2. Select Micrologic Setup
  3. Select Power Sign
  4. Open the trip unit door (see video for details)
  5. Toggle power sign with up or down arrow
  6. Press Enter to select sign
  7. Press Wrench button to exit
  8. Select YES to save settings on exit





For further information about the Micrologic Trip Units Type P and H see link for the instruction bulletins below.
Powerpact P, R, and Masterpact NW, NT Micrologic™ 5.0P and 6.0P Trip Units, see 48049-137-05
Powerpact P, R, and Masterpact NW, NT Micrologic™ 5.0H and 6.0H Trip Units, see 48049-330-03

Schneider Electric Canada

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:

Need help?

Need help?

Product Selector

Product Selector

Quickly and easily find the right products and accessories for your applications.

Get a Quote

Get a Quote

Start your sales inquiry online and en expert will connect with you.

Where to buy?

Where to buy?

Easily find the nearest Schneider Electric distributor in your location.

Help Center

Help Center

Find support resources for all your needs, in one place.

  • Help and Contact Center
  • Contact Sales
  • Find our Offices
  • Where to Buy
  • Careers
  • Company Profile
  • Investors
  • Newsroom
  • Report a Misconduct
  • Product Documentation
  • Product Selectors
  • Software and Firmware
  • Product Substitution and Replacement
  • Blog
  • Events
  • Schneider Electric Community
  • Sustainability
  • Legal Information
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings