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Zelio SR2 or SR3 Smart Relay Communication Troubleshooting
Issue:
My USB port is not being recognized by my computer.  What do I have to do do get my Zelio Smart Relay to communicate with my computer?

Product Line:
Zelio SR2 and SR3 Relays - GIC Product

Environment:
US Product

Cause:
Product Characteristics

Resolution:
There are three steps which commonly cause people problems with connecting these relays. The first thing to do is to install the proper driver for the relay. This is especially important for Windows 8.  As of 1/21/2016 Schneider Electric does not have a firmware update for the USB driver to work with Windows 8.1-10. I have attached a pdf on installing the proper driver for Windows 7 64bit and below. Once that has been installed correctly, navigate to the Windows Device Manager in your Control Panel. Open up your Ports (COM & LPT) and make a note of which COM port has been assigned to the relay (it must be plugged in to your USB to determine this). Finally open the Zelio Soft 2 software, and open the Communication Configuration under the drop down menu for Transfer. Manually type in the COM port that has been assigned to your relay and test the connection to ensure it is communicating appropriately.  For further troubleshooting or other questions, call 1-888-SQUARE-D

Schneider Electric Canada

Attachment(s)
120016_Install_Z2_USB-Driver-W7-64-bits_V1-0.pdf [668.19 KB]
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