How can we help you today?

Why is the meter configuration report (PM8000 using ION Setup) shows a lot of "Invalid request" responses and "false" settings.

Issue
The PM8000 configuration report is showing "Invalid Request" under the standard alarms even after the alarms have been configured correctly.

Product Line
ION Setup
PM8000

Environment
ION Setup

Cause
Functionality for the PM8000 was changed at the last moment and ION Setup was not verified to work with the new changes.

Solution:
Update to the latest release of ION setup. Version 3.0.15268.01 and later has corrected the meter configuration report for the PM8000. Refer to attached PDF for screen shots of report before and after the update to ION Setup

Schneider Electric Canada

Attachment(s)
Corrected report.pdf [33.89 KB]
Invalid Request.pdf [25.71 KB]
Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:

Need help?

Need help?

Product Selector

Product Selector

Quickly and easily find the right products and accessories for your applications.

Get a Quote

Get a Quote

Start your sales inquiry online and en expert will connect with you.

Where to buy?

Where to buy?

Easily find the nearest Schneider Electric distributor in your location.

Help Center

Help Center

Find support resources for all your needs, in one place.

  • Help and Contact Center
  • Contact Sales
  • Find our Offices
  • Where to Buy
  • Careers
  • Company Profile
  • Investors
  • Newsroom
  • Report a Misconduct
  • Product Documentation
  • Product Selectors
  • Software and Firmware
  • Product Substitution and Replacement
  • Blog
  • Events
  • Schneider Electric Community
  • Sustainability
  • Legal Information
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings