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Video: How do you clear error code 8.8 on the IG6M?

Issue:
What does error code 8.8 mean on the Iso-Gard™ Series 6 IG6 Line Isolation Monitor (LIM)?

Product Line:
Medical Products

Environment:
IG6 LIM

Cause:
Under normal operating conditions, this error appears when the LIM battery is low; however, at first use/initial energization, this same error code 8.8 indicates that the installer/LIM operator needs to reset the clock.

Resolution:
Please see video below as well as the attachment for the process of resetting the clock.

Schneider Electric Canada

Attachment(s)
IG6 SET_UP_ERROR8.80_2-12.pdf [278.33 KB]
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