PME 8.x applications take a long time to open
Issue
A customer is seeing an issue where the components ( Vista, Designer, Management Console, etc.) of PME can take a half hour or more to open.
Product Line
Power Monitoring Expert 8.0
Power Monitoring Expert 8.1
Environment
Windows server operating systems
Cause
An executable runs on the PME system named "Feature Validator" which can be seen within the Task Manager screen shot below. This particular program is intended to quickly validate license information when any of the components of PME are opened and then stops running.
Resolution
An upgraded PME system (depending on the time of the upgrade) can contain multiple active trial licenses causing the Feature Validator program to make a licensing request, but not receive a response from the licensing services. In this situation, multiple instances of the "FeatureValidator.exe" will populate within the Task Manager. In the previous example where this issue was noticed, manually ending these processes temporarily corrected the issue. If trial licenses and full licenses are both in place, manually uninstall all trial licenses per the process in FA278982.
If licenses display as 'Untrusted' through the Floating License Manager they will need to be returned and reactivated or repaired. This issue has been resolved with the release of PME 8.2, so the customer can upgrade as well.
Released for: Schneider Electric Canada
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